Internet Berater, Web Developer, Joomla! Programmierer 040 - 466 436 77
Profi Websites: Für Desktop-Computer, Tablet-PCs und Mobilgeräte

Joomla!-Systemvoraussetzungen

 Die aktuelle Joomla! Version ist Joomla! 3.7 (Stand April 2017).

Voraussetzungen für Joomla! 3.x

Software Empfohlen Minimum Mehr information
PHP 5.6 oder 7.0 + 5.3.10 + http://www.php.net
MySQL (InnoDB Support!) 5.5.3 + 5.1 http://www.mysql.com
MS SQL Server 10.50.1600.1 + 10.50.1600.1 http://www.microsoft.com/sql
PostgreSQL 9.1 + 8.3.18 http://www.postgresql.org
Apache
(mit mod_mysql, mod_xml,
und mod_zlib)
2.4 + 2.0 http://www.apache.org
Nginx 1.8 + 1.0 https://www.nginx.com/resources/wiki/
Microsoft IIS 7 7 http://www.iis.net

Voraussetzungen für Joomla! 1.6.x/1.7.x/2.5.x

Software Empfohlen Minimum Mehr information
PHP 5.3 + 5.2.4+ http://www.php.net
MySQL 5.0.4 + 5.0.4 + http://www.mysql.com
Apache
(mit mod_mysql, mod_xml,
und mod_zlib)
2.x + 2.x + http://www.apache.org

Voraussetzungen für Joomla! 1.5.x

Software Empfohlen Minimum Mehr information
PHP 5.2 + 4.3.10 http://www.php.net
MySQL 4.1.x + 3.23 http://www.mysql.com
Apache
(mit mod_mysql, mod_xml,
und mod_zlib)
2.x + 1.3 http://www.apache.org